Bump phpstan/phpstan-strict-rules from 1.4.3 to 1.4.4

Bumps [phpstan/phpstan-strict-rules](https://github.com/phpstan/phpstan-strict-rules) from 1.4.3 to 1.4.4.
- [Release notes](https://github.com/phpstan/phpstan-strict-rules/releases)
- [Commits](https://github.com/phpstan/phpstan-strict-rules/compare/1.4.3...1.4.4)

---
updated-dependencies:
- dependency-name: phpstan/phpstan-strict-rules
  dependency-type: direct:development
  update-type: version-update:semver-patch
...

Signed-off-by: dependabot[bot] <support@github.com>
pull/1916/head
dependabot[bot] 3 months ago committed by Benjamin Brahmer
parent 65d432cbee
commit 2adb442d52
  1. 2
      composer.json
  2. 16
      composer.lock

@ -58,7 +58,7 @@
"squizlabs/php_codesniffer": "^3.7.1",
"phpstan/phpstan": "^1.8.6",
"phpstan/phpstan-doctrine": "^1.3.14",
"phpstan/phpstan-strict-rules": "^1.4.3",
"phpstan/phpstan-strict-rules": "^1.4.4",
"phpstan/phpstan-phpunit": "^1.0.0",
"phpstan/extension-installer": "^1.1.0",
"phpstan/phpstan-deprecation-rules": "^1.0",

16
composer.lock generated

@ -4,7 +4,7 @@
"Read more about it at https://getcomposer.org/doc/01-basic-usage.md#installing-dependencies",
"This file is @generated automatically"
],
"content-hash": "41b2050798363d649f50ad7a4da896c0",
"content-hash": "79079896a77eb851ceb18ab931ca9410",
"packages": [
{
"name": "arthurhoaro/favicon",
@ -1289,21 +1289,21 @@
},
{
"name": "phpstan/phpstan-strict-rules",
"version": "1.4.3",
"version": "1.4.4",
"source": {
"type": "git",
"url": "https://github.com/phpstan/phpstan-strict-rules.git",
"reference": "431b3d6e8040075de196680cd5bc95735987b4ae"
"reference": "23e5f377ee6395a1a04842d3d6ed4bd25e7b44a6"
},
"dist": {
"type": "zip",
"url": "https://api.github.com/repos/phpstan/phpstan-strict-rules/zipball/431b3d6e8040075de196680cd5bc95735987b4ae",
"reference": "431b3d6e8040075de196680cd5bc95735987b4ae",
"url": "https://api.github.com/repos/phpstan/phpstan-strict-rules/zipball/23e5f377ee6395a1a04842d3d6ed4bd25e7b44a6",
"reference": "23e5f377ee6395a1a04842d3d6ed4bd25e7b44a6",
"shasum": ""
},
"require": {
"php": "^7.2 || ^8.0",
"phpstan/phpstan": "^1.8.3"
"phpstan/phpstan": "^1.8.6"
},
"require-dev": {
"nikic/php-parser": "^4.13.0",
@ -1331,9 +1331,9 @@
"description": "Extra strict and opinionated rules for PHPStan",
"support": {
"issues": "https://github.com/phpstan/phpstan-strict-rules/issues",
"source": "https://github.com/phpstan/phpstan-strict-rules/tree/1.4.3"
"source": "https://github.com/phpstan/phpstan-strict-rules/tree/1.4.4"
},
"time": "2022-08-26T15:05:46+00:00"
"time": "2022-09-21T11:38:17+00:00"
},
{
"name": "phpunit/php-code-coverage",

Loading…
Cancel
Save