Browse Source

provision-apt-get-install: gpg needs to come from stretch-backports

https://gitlab.com/eighthave/fdroiddata/-/jobs/611438997
Otherwise it fails to install:

```
  gpg : Depends: gpgconf (= 2.2.20-1~bpo9+1)
        Depends: libassuan0 (>= 2.5.0) but 2.4.3-2 is to be installed
        Depends: libgpg-error0 (>= 1.35) but 1.26-2 is to be installed
```

* 7e8c244473
* !769
merge-requests/774/head
Hans-Christoph Steiner 4 months ago
parent
commit
e659a5353d
No known key found for this signature in database GPG Key ID: 3E177817BA1B9BFA
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      buildserver/provision-apt-get-install

+ 1
- 1
buildserver/provision-apt-get-install View File

@ -71,7 +71,7 @@ packages="
git-core
git-svn
gperf
gpg
gpg/stretch-backports
javacc
libarchive-zip-perl
libexpat1-dev

Loading…
Cancel
Save